четверг, 23 августа 2012 г.

Fedora 17 x86_64 skype 4.0

Столкнулся с проблемой невозможности установки skype на Fedora 17 64Bit.

После получасового копания выяснил что клацнул на тестовые обновления при установке ОС. А после установки их для меня выключили зачем-то. Были конфликты пакетов: примерно так:

Transaction Check Error:
  package libcom_err-1.42.3-3.fc17.x86_64 (which is newer than libcom_err-1.42.3-2.fc17.i686) is already installed
  package libdrm-2.4.37-1.fc17.x86_64 (which is newer than libdrm-2.4.33-3.fc17.i686) is already installed


Решилось как не странно включением тестовых репов обратно! В общем внимательней, друзья.
Отправить комментарий